Back to overview
Downtime
Assetto Corsa Server is interrupting server work
Jul 14 at 02:08am MSK
Affected services
Tickets Bot
Assetto Corsa Server
Resolved
Jul 14 at 12:13pm MSK
Services restored
Affected services
Updated
Jul 14 at 12:10pm MSK
Have identified the cause of the network consumption. Confirming the perfomance is restored.
Affected services
Updated
Jul 14 at 02:31am MSK
Server perfomance is degraded, shutting down for inspection
Affected services
Created
Jul 14 at 02:08am MSK
Assetto Corsa Server is consuming all network available for the server and therefore affecting perfomance of all other services.
Working on the issue. ETA is unknown.
Affected services